Labeling instructions not showing/not being saved

Good morning

I have a text ontology. I edit it to add labeling instructions, I have tried both in the text box and by uploading a pdf. When I save the changes I can see what I have added. However, if I refresh the page they are gone. If I go to a project to annotate with this ontology and click on “Ontology instructions” nothing shows up.

I also tried modifying the labeling instructions in the project overview. These are saved in the project overview screen (but arent transfered to the ontology), but they still dont show up when I click in the “Ontology instructions” in a data row. It is quite cumbersome if there is a doubt in a data row to go to the overview panel and check the instructions.

Hey @mgarranzo ,

Can you see the file on the Ontology set up screen?

If you could provide the project id or name we can take a look.

Many thanks,

Cue the over-encumbered status effect.

You’re right, that would be a burden - but from my experience you should not need to exit the annotation screen inside a project to check out the instructions.

I am curious if you’re able to access project insutrctions at all from inside an annotate project. Would you mind following along this video quick to ensure it’s just not a lack of familiarity within the annotation screens UI?

2024-04-16 11-03-06.mkv (18.8 MB)